Security vulnerabilities 18 June 2012

» Posted on Jun 18, 2012 | 0 comments

Security vulnerabilities have been found inthe following plugins:

  • Zingiri Web Shop
  • kk Star Rating
  • Easy Contact Forms Export
  • wpStoreCart
  • MAC PHOTO GALLERY
  • Top Quark Architecture
  • Tinymce Thumbnail Gallery

Any WordPress sites covered by the WP Maintenance Program using these plugins have been updated and are now secure.

Submit a Comment

MaintainWP.com | Terms | Privacy Policy

/js/cufon-yui.js" type="text/javascript">